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K1 QUESTIONS 
UNIT -I 

1. From which menu you can insert Header and Footer? 
A. Insert Menu 
B. View Menu 
C. Format menu 
D. Tools Menu 

2. To get to the ‘Symbol’ dialog box, click on the  menu and choose ‘Symbol’. 
A. Insert 
B. Format 
C. Tools 
D. Table 

3.   option from clipboard is used to move data from one place to another in a document. 
A. Copy & Paste 
B. Cut & Paste 
C. Bold 
D. Justify 

 
4.    is an option in Font Group. 

A.Strikethrough 
B.Find C.Replace 
D. Change Styles 

 

5.  Name the button in the picture? 
A. Font Color 
B. Fill Color 
C. Page Color 
D. Highlighter tool 

 
 
 
 
 
 
 
 
 
 

6. Shortcut for document views toolbar is situated in  bar. 
A. Task bar 
B. Status bar 
C. Tool bar 
D. Title bar 

7. Bullets and Numbering is in  tab. 
A. Home tab 
B. Insert tab 
C. Pagelayout tab 



D. View tab 
8. To open a existing document, click on the  and then select Open. 

A. MS Office button 
B. Quick Access Toolbar 
C. Document Views 
D. Ribbon 

9. Cut, Copy and Paste is in  Group in the Home tab. 
A. Font 
B. Page Setup 
C. Clipboard 
D. Editing 

 
10. Pressing F8 key for three times selects 

A) A word 
B) A sentence 
C) A paragraph 
D) Entire document 

 
 
 
 
 

11. What is the shortcut key you can press to create a copyright symbol? 
A) Alt+Ctrl+C 
B) Alt + C 
C) Ctrl + C 
D) Ctrl + Shift + C 

12. What is the smallest and largest font size available in Font Size tool on formatting toolbar? 
A) 8 and 72 
B) 8 and 64 
C) 12 and 72 
D) None of above 

13. Which of the following is graphics solution for Word Processors? 
A) Clipart 
B) WordArt 
C) Drop Cap 
D) All of above 

14. The keystrokes Ctrl + I is used to 
A) Increase font size 
B) Inserts a line break 
C) Indicate the text should be bold 
D) Applies italic format to selected text 



15. A character that is raised and smaller above the baseline is known as 
A) Outlined 
B) Raised 
C) Superscript 
D) Subscript 

 
16. Thesaurus tool in MS Word is used for 

A) Spelling suggestions 
B) Grammar options 
C) Synonyms and Antonyms words 
D) All of above 

 
17. Why Drop Caps are used in document? 

A) To drop all the capital letters 

 
 
 
 
 

B) To automatically begin each paragraph with capital letter 
C) To begin a paragraph with a large dropped initial capital letter 
D) None of above 

18. A bookmark is an item or location in document that you identify as a name for future reference. 
Which of the following task is accomplished by using bookmarks? 
A) To add anchors in web page 
B) To mark the ending of a paragraph of document 
C) To quickly jump to specific location in document 
D) To add hyperlinks in webpage 

 
19. Which of the following is not valid version of MS Office? 

A) Office XP 
B) Office Vista 
C) Office 2007 
D) None of above 

 
20. You cannot close MS Word application by 

A) Choosing File menu then Exit submenu 
B) Press Alt+F4 
C) Click X button on title bar 
D) From File menu choose Close submenu 
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21. The key F12 opens a 
A) Save As dialog box 
B) Open dialog box 
C) Save dialog box 
D) Close dialog box 

 
22. What is the short cut key to open the Open dialog box? 

A) F12 
B) Shift F12 
C) Alt + F12 
D) Ctrl + F12 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



23. . A feature of MS Word that saves the document automatically after certain interval is available on 
A) Save tab on Options dialog box 
B) Save As dialog box 
C) Both of above 
D) None of above 

24. Which of the following is not available on the Ruler of MS Word screen? 
A) Tab stop box 
B) Left Indent 
C) Right Indent 
D) Center Indent 
E) All of them are available on ruler 

 
25. Which file starts MS Word? 

A) Winword.exe 
B) Word.exe 
C) Msword.exe 
D) Word2003.exe 

 
 
 
 
 

26. Background color or effects applied on a document is not visible in 
A) Web layout view 
B) Print Layout view 
C) Reading View 
D) Print Preview 

27. What is a portion of a document in which you set certain page formatting options? 
A) Page 
B) Document 
C) Section 
D) Page Setup 

 
28. Borders can be applied to 

A) Cells 
B) Paragraph 
C) Text 
D) All of above 

 
29. Which of the following is not a type of page margin? 

A) Left 
B) Right 
C) Center 
D) Top 

 
 
 
 
 



 
30. What is the default left margin in Word 2003 document? 

A) 1" B)1.25" C) 
1.5" 
D) 2" 

 
31. Portrait and Landscape are 

A) Page Orientation 
B) Paper Size 
C) Page Layout 
D) All of above 

 
 
 
 
 
 
 
 
 

32. If you need to change the typeface of a document, which menu will you choose? 
A) Edit 
B) View 
C) Format 
D) Tools 

 
33. Which of the following is not a font style? 

A) Bold 
B) Italics 
C) Regular 
D) Superscript 

 
 
 
 
 

34. What happens when you click on Insert >> Picture >> Clip Art 
A) It inserts a clipart picture into document 
B) It lets you choose clipart to insert into document 
C) It opens Clip Art taskbar 
D) None of above 

35. Which option is not available in Insert Table Autofit behavior? 
A) Fixed Column Width 
B) AutoFit to Contents 
C) Autofit to Window 
D) Autofit to Column 

 
36. To autofit the width of column 

A) Double click the right border of column 
B) Double click the left border of column 
C) Double click the column header 
D) All of above 

 

 
 
 
 
 

37. Where can you change the vertical alignment? 



A) Formatting toolbar 
B) Paragraph dialog box 
C) Page Setup dialog box 
D) Standard toolbar 

38. AutoCorrect was originally designed to replace  words as you type. 
A) Short, repetitive 
B) Grammatically incorrect 
C) Misspelled 
D) None of the above 

39. Which of the following is the second step in creating a macro? 
A) Start recording 
B) Using your mouse or keyboard, perform the task you want to automate 
C) Assign a keyboard shortcut to the macro 
D) Give the macro a name 

 
40. In Word, the mailing list is known as the  . 

A) Data sheet 
B) Source 
C) Data source 
D) Sheet 
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41. Which of the following is not one of the three ‘Mail Merge Helper’ steps? 
A) Merge the two files 
B) Create the main document 
C) Set the mailing list parameters 
D) Create the data source 

42. It is possible to  a data source before performing a merge. 
A) Create 
B) Modify 
C) Sort 
D) all of the above 

 
43. Comments can be added to cells using ….. 

A. Edit -> Comments 
B. Insert -> Comment 
C. File -> Comments 
D. View –> Comments 

 
 
 
 
 

44. Which of the following is not a valid Zoom percentage in Excel? 
A) 10 



B) 100 
C) 300 
D) 500 

 
45. The spelling tool is placed on  toolbar 

A) Standard 
B) Formatting 
C) Drawing 
D) Reviewing 

 
46. Which of the following is not a valid data type in Excel? 

A. Number 
B. Character 
C. Label 
D. Date/Time 

 
47. Comments put in cells are called ….. 

A. Smart Tip 
B. Cell Tip 
C. Web Tip 
D. Soft Tip 

 
48. Which menu option can be used to split windows into two? 

A. Format -> Window 
B. View -> Window-> Split 
C. Window -> Split 
D. View –> Split 

 
49. You can activate a cell by 

a. Pressing the Tab key 
b. Clicking the cell 
c. Pressing an arrow key 
d. All of above 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

50. When you use the fill effects in the format data series dialog box, you can not 
a. rotate text on the chart 
b. select a fore ground color 
c. select a pattern 
d. select a background color 

51. To insert three columns between columns D and E you would 
a. Select column D 
b. Select column E 
c. Select columns E, F and G 
d. Select columns D, E, and F. 

52. Hyperlinks cannot be 
a. Special shapes like stars and banners 
b. Drawing objects like rectangles ovals 
c. Pictures 



d. All can be hyperlinks 
53. You can add an image to a template by clicking the Insert Picture From File button on the …. 

Toolbar. 
a. Standard 
b. Formatting 
c. Drawing 
d. Picture 

54. To drag a selected range of data to another worksheet in the same workbook, use the 
a. Tab key 
b. Alt key 
c. Shift key 
d. Ctrl key 

 
55. When you print preview a worksheet 

a. the entire worksheet is displayed 
b. the selected range is displayed 
c. the active portion of the worksheet is displayed 
d. a, b and c 

 
 
 
 
 

56. You can open the Sort dialog box by choosing Sort from the ….. menu 
a. View 
b. Format 
c. Tools 
d. Data 

 
57. When working in the page break preview, you can 

a. view exactly where each page break occurs 
b. add or remove page breaks 
c. change the print area 
d. all of above 

 
 
 
 
 

58. Which of the following is not a valid Zoom percentage in Excel? 
A) 10 B) 100 C) 300 
D) 500 

 
59. The spelling tool is placed on  toolbar 

A) Standard 
B) Formatting 
C) Drawing 
D) Reviewing 

 
60. Formatting a cell in Currency, you can specify 
A) Decimal Places 
B) Currency Symbol 
C) Both of above 

 
 
 
 
 



D) None of above  
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64. Formatting a cell in Number format you can’t set 

A) Decimal Places 
B) Use 1000 separator 
C) Negative numbers 
D) Currency Symbol 

 
65. What is entered by the function =today() 

A) The date value for the day according to system clock 
B) The time value according to system clock 
C) Today’s date as Text format 
D) All of above 

 
 
 
 
 
 
 
 
 
 

66. Which function will you use to enter current time in a woksheet cell? 
A) =today() 
B) =now() 
C) =time() 
D) =currentTime() 

 
67. Merge cells option can be applied from 

A) Format Cells dialog box Alignment Tab 
B) Formatting toolbar 
C) Both of above 
D) None of above 

 
 
 
 
 

68. Which of the following format you can decide to apply or not in AutoFormat dialog box? 
A) Number format 
B) Border format 
C) Font format 
D) All of above 

69. How can you remove borders applied in cells? 
A) Choose None on Border tab of Format cells 
B) Open the list on Border tool in Formatting toolbar then choose first tool (no border) 
C) Both of above 
D) None of above 

 
70. You can set Page Border in Excel from 
A) From Border tab in Format Cells dialog box 
B) From Border tool in Formatting toolbar 
C) From Line Style tool in Drawing toolbar 
D) You can not set page border in Excel 

 
 
 
 
 

71. You can check the conditions against  when applying conditional formatting 
A) Cell value 
B) Formula 



C) Both of above 
D) None of above 

72. When a range is selected, how can you activate the previous cell? 
A) Press the Alt key 
B) Press Tab 
C) Press Enter 
D) None of above 

73. Each excel file is a workbook that contains different sheets. Which of 
 the following can not be a sheet in workbook? 

A) work sheet 
B) chart sheet 
C) module sheet 
D) data sheet 

74. Which of the following Excel screen components can NOT be turned on or off? 
A) Formula Bar 
B) Status Bar 
C) Tool Bar 
D) None of above 
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75. Which of the following option is not available in Paste Special dialog box? 

A) Add 
B) Subtract 
C) Divide 
D) SQRT 

 
 

76. Which symbol must all formula begin with? 
a. = 
b. + 
c. ( 
d. @ 

 
77. Which of the following formulas is not entered correctly? a. 

=10+50 
b. =B7*B1 c. 
=B7+14 

 
 
 
 
 

 
 
 
 
 
 
 
 
 



d. 10+50 
78. Which of the following formulas will Excel Not be able to calculate? 

a. =SUM(Sales)-A3 b. 
=SUM(A1:A5)*.5 
c. =SUM(A1:A5)/(10-10) 
d. =SUM(A1:A5)-10 

 
79. A worksheet range is a 

a. A command used for data modeling 
b. A range of values such as from 23 to 234 
c. A group of cells 
d. A group of worksheets 

 
80. The auto calculate feature 

a. Can only add values in a range of cells 

 
 
 
 
 

b. Provides a quick way to view the result of an arithmetic operation on a range of cells 
c. Automatically creates formulas and adds them to a worksheet 
d. A and c 

 
81. Excel uniquely identifies cells within a worksheet with a cell name 

a. Cell names 
b. Column numbers and row letters 
c. Column letters and row numbers 
d. Cell locator coordinates 

 
82. To drag a selected range of data to another worksheet in the same workbook, use the 

a. Tab key 
b. Alt key 
c. Shift key 
d. Ctrl key 

 
83. Hyperlinks can be 

a. Text 
b. Drawing objects 
c. Pictures 
d. All of above 

 
 
 



84. Excel files have a default extension of 
a. Xls 
b. Xlw 
c. Wk1 d. 12

 
85. Gridlines 

a. May be turned off for display but turned on for printing 
b. May be turned on or off for printing 
c. The be turned off for display and printing 
d. a, b and c 

 
 



 
86. to exit the PowerPoint 

a. click the application minimize button 
 
 

b. lick the document close button 
c. double click the applications control menu icon 
d. double click the document control menu icon 

87. To select one hyperlink after another during a slide presentation, what do you 
press? 

a. Tab 
b. Ctrl + K 
c. Ctrl + h 
d. All of above 

88. special effects used to introduce slides in a presentation are called 
a. effects 
b. custom animations 
c. transitions 
d. present animations 

89. What is the term used when you press and hold the left mouse key and more the 
mouse around the slide? 

a. Highlighting 
b. Dragging 
c. Selecting 
d. Moving 

90. To give a PowerPoint presentation to a large audience, you: 
a. Set up your computer in a large auditorium, and click large, auditorium, OK 
b. Click the slide you wish the audience to see in normal view, then click the next slide, and so 
on. 
c. Choose either view, slide show or slide show, view show 
d. Slick slide show, OK 

 
91. Which of the following is not one of PowerPoint’s views? 

a. Slide show view 
b. Slide view 
c. Presentation view 
d. Outline view 



92. Which PowerPoint view works best for adding slide transitions? 
a. Slide show view 
b. Slide sorter view 
c. Slide view 
d. Notes view 

 
93. Which of the following will not advance the slides in a slide show view? 

a. The esc key 
b. The space bar 
c. The enter key 
d. The mouse button 

94. The quickest way to create a PowerPoint presentation is to use the 
a. Word for windows templates 
b. Auto creation wizard 
c. Auto content wizard 
d. Presentation wizard 

95. Which opf the following can you format using buttons on the formatting 
toolbar? 

a. Your hard drive 
b. Format painting 
c. Font color 
d. Underlining 

96. To start Microsoft PowerPoint application 
A) Click on Start >> Programs >> All Programs >> Microsoft PowerPoint 

B) Hit Ctrl + R then type ppoint.exe and Enter 
C) Click Start >> Run then type powerpnt then press Enter 
D) All of above 



97. Which menu provides you options like Animation Scheme, custom 
Animation, Slide Transition? 

A) Insert Menu 
B) Format Menu 
C) Tools Menu 
D) Slide Show Menu 

98. In which menu can you find features like Slide Design, Slide Layout etc.? 
A) Insert Menu 
B) Format Menu 
C) Tools Menu 
D) Slide Show Menu 

 
99. The selected design template can be applied 

A) To current slide only 
B) To all the slides 
C) To all the new presentation you create 
D) All of above 

 
 
 
 
 
 

100. What feature will you use 
to apply motion effects in 
between a slide exits and 
another enters? 

A) Slide Transition 

B) Slide Design 
C) Animation Objects 
D) Animation Scheme 

 

101.    button inserted in slides will perform predefined action when you 
click the button 

A. Action 
B. Find 
C. Justify 
D. View 

102. In Excel 2007, there are  worksheets in a workbook 
A. 2 
B. 3 



C. 1 
D. 5 

103.  is a table consisting of rows and columns. 
A. Worksheet 
B. Cell 
C. Workbook 
D. Range 

104. The numeric data entered in the worksheet is  aligned by default. 
A. Left 
B. Right 
C. Center 
D. To 

 
105. 105. To insert a chart to excel, click on  tab. 

A. Insert 
B. Home 
C. Formulas 
D. View 
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K2 QUESTIONS 
UNIT -I 

 
1. What do you mean by windows operating system? 

2. Write any six shortcut keyboard? 

3. What is the short cut key used to save a document? 

4. How is grammatical error indicated in a text message? 

5. Write the steps for printing document. 

6. Why control panel is used? 

7. List any two uses of tool bars. 

8. Write the steps for opening a document. 

9. What is the short cut key used to open a document? 

10. How to create a document? 

UNIT -II 
 

11. What purpose ruler is used in ms word? 

12. What are the major features of  MS Word ? 

13. List out the features of ms word. 

14. What is Find and Replace and what are the steps to Find and Replace 

15. Explain Auto Content Wizard. 

16. Explain the various options available in word for formatting paragraphs 

17. List the different options available in the format menu of MS Word. 

18. Write steps for inserting and deleting tab 

19. What is a primary key? What is its use? 

20. What is mail merge? 

21. Different views in MS Word 

22. Explain different paragraph formatting options available in MS Word 

UNIT -III 
23. How can we create charts using MS Excel? 

24. What is spreadsheet? 

25. What is a cell in Excel? 



26. Explain any four functions available in MS Excel. 

27. What is Book mark? 

28. What is the uses of MS Excel? 

29.  What are the features of MS Excel? 

30. Explain the steps for creating Header and Footer in MS Word. 

31. How we can create charts using MS Excel. 

32. Explain the advantages of using Ms excel for large data. 
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33. What are the major features of Power Point? 

34. Write the shortcut for slideshow in the powerpoint. 

35. Explain the steps for creating slide in a  Power Point 

36. What is meant by Auto Content Wizard in PowerPoint Presentation? 

37. Write steps for line spacing in Power Point presentation. 

38. How you can add page number 

39. How to enter the data in excel. 

40. Write the short cut for find and replace. 

41. How to apply the template? 

42. Mention the purpose of Auto content wizard. 
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43. Write down the short cut for inserting charts. 

44. How to create forms in MS Access. 

45. What do you mean by Database in Ms Access? 

46. How will you create a table in MS Access? 

47. What are the uses of 'Forms' in Ms Access? 

48. What are the features of MS Access? 

49. What is Query? 

50. How to extract information using query? 

51. How to create a table. 

52. Write the purpose of MS Access. 
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K3 QUESTIONS 

UNIT -I 
 

1. How do you save windows setting?  

2. Explain in short features of Ms Windows. 

3. Explain the options in control panel? 

4. Enumerate the options available in formatting toolbar. 

5. Explain the basic mouse actions? 
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6. Explain the find and replace option in word document. 

7. How would you create a table and insert columns and rows in Ms word ? 

8. Explain the procedure for entering the text in word document. 

9. Briefly explain table menu in MS Word 

10. Explain briefly the editing tools in word document. 

11. What do you mean by paragraph formatting? Explain 

12. Outline steps for printing the document in word. 

13. What are the two types of  text alignment? 
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14. Distinguish hardware and software in a computer. 

15.   Write short notes on Change Password. 

16. What is a range in Excel? How will you select multiple ranges? 

17. Describe the features of Ms Excel. 

18. Enumerate the components of excel sheet. 

19. Discuss how you would perform calculations in Excel. 

 



 

 UNIT -IV 
20. List out the various advantages of PowerPoint. 

21. What are the different views available in Power Point? 

22. Explain entering and editing text in Power Point presentation 

23. Explain the steps for creating a Power Point presentation 

24. Explain the slide sorter view in Power Point presentation 

25.  Enumerate the steps for applying templates in Power Point presentation. 
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26. Explain MS Access and its purpose. 

27. How would you create Queries by using wizard? 

28. Explain the procedure for working in forms. 

29. Explain the steps for creating table in Access. 

30. How to use query in access, give an example. 
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K4 QUESTIONS 

UNIT -I 
 

1. Elaborate how to work with windows. 

2. Explain in detail to create and open a document in windows. 

3. Enumerate in detail selection of text. 

4. Explain in detail adding and removing buttons to toolbars. 

5. Elaborate in detail editing tools, copy and paste options. 
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6. Enumerate creation of table, adding text, inserting rows and columns in word. 

7. Elaborate the options prevailing in page layout in word document. 

8. Explain how to check spelling, grammar, autocorrect in word. 

9. Explain how you would insert a Column or Row to a Table in MS-Word 

10. Explain various formatting commands in MS-WORD 

11. Write a detailed notes on Control panel of  MS Windows 2000. 

12. Create an  sample job application document with bio data. 
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13. Explain how you would retrieve documents from Recycle bin. 

14. Explain the MS-EXCEL  opening screen with a neat sketch. 

15. Elaborate how to open and enter data in excel sheet. 

16. Discuss the various steps involved to create chart in MS-EXCEL 

17. Enumerate the characteristics of spreadsheet. 
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18. List the features of  MS Power Point 

19. Write a procedure for creating Power Point presentation for your department inaugural 

function.   

20. Explain the steps involved in addition and deletion of slide and mention the short cuts 

involved. 

21. Enumerate the steps involved in adding graphs in power point presentation. 

22. What is template and explain its features in a detailed manner. 
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23. What is Query? What are the different options in creating a query? 

24. Describe features of MS Excel? 

25. Enumerate the forms in Ms Access. 

26. Discuss in detail about the using queries to extract information. 

27. Explain database creation using Design view option in MS ACCESS. 

28. Explain how you would search record in MS ACCESS.       

 

 

 

 

 


